runway
Elevated GPT Image Errors
Status: resolved | Severity: operational
Cite this incidentTimeline
Started: 2026-06-04T19:36:50.121Z
Updated: 2026-06-04T19:42:20.187Z
Resolved: 2026-06-04T19:42:20.145Z
Impact scope
Impacted regions: None reported
Impacted models: None reported
Impacted components: hl94rh0mg6xt, w3jcq3dwljp4
Official sources
Provider: runway
View official incident pageUpdates
resolved
We're seeing recovery following a third party fix.
2026-06-04T19:42:20.145Z
monitoring
We're experiencing elevated GPT Image errors due to a third party. We're monitoring the situation and will provide an update soon.
2026-06-04T19:36:50.330Z