Skip to main content

replicate · 65d ago

High contention on H100 hardware

Resolved

Timeline

Started: Jul 10, 2026, 2:50 PM UTC

Last update: Jul 10, 2026, 11:04 PM UTC

Resolved: Jul 10, 2026, 11:04 PM UTC

Updates

  • resolved

    We are back under max capacity for H100 hardware. Thank you for your patience!

    Jul 10, 2026, 11:04 PM UTC

  • monitoring

    We are seeing high contention on H100 hardware which is resulting in delays on predictions and scale-out.

    Jul 10, 2026, 2:50 PM UTC

← All outage history