Skip to main content

replicate · 75d ago

Limited H100 capacity

Resolved

Timeline

Started: Jun 30, 2026, 1:55 PM UTC

Last update: Jun 30, 2026, 7:29 PM UTC

Resolved: Jun 30, 2026, 7:29 PM UTC

Updates

  • resolved

    The H100 capacity is back in good health. Thanks for your patience!

    Jun 30, 2026, 7:29 PM UTC

  • identified

    We recently received a sharp increase in demand for H100 capacity which is resulting in delayed scale-out and queue backup.

    Jun 30, 2026, 1:55 PM UTC

← All outage history