ChatGPT (OpenAI) · 8h ago
Increased error rate for Plus and Pro users.
ResolvedYes — ChatGPT had a problem on September 22, 2026, and ChatGPT (OpenAI) has since marked it resolved. ChatGPT (OpenAI)'s latest word: “All impacted services have now fully recovered.”
Timeline
Started: Sep 22, 2026, 9:58 AM UTC
Last update: Sep 22, 2026, 10:37 AM UTC
Resolved: Sep 22, 2026, 10:37 AM UTC
Updates
resolved
All impacted services have now fully recovered.
Sep 22, 2026, 10:37 AM UTC
investigating
We have identified that users are experiencing elevated errors for the impacted services. We are working on implementing a mitigation.
Sep 22, 2026, 9:58 AM UTC
More ChatGPT (OpenAI) incidents
- Elevated Error Rates for ChatGPT Work, across Plus, Pro, Business, Enterprise and Education plans. — resolved, 4h ago
- Overbilling for OpenAI-hosted containers in the Agent API — resolved, 4d ago
- Delayed support responses — resolved, 4d ago
- SSO sign-in and SCIM provisioning issues — resolved, 4d ago
- We are seeing elevated error rates across API models — resolved, 5d ago
- Elevated errors affecting ChatGPT Work mode — resolved, 5d ago