ChatGPT (OpenAI) · 54m ago
Overbilling for OpenAI-hosted containers in the Agent API
OngoingYes — ChatGPT is having a problem right now. ChatGPT (OpenAI) currently reports this incident as investigating. ChatGPT (OpenAI)'s latest word: “We’re continuing to work on a fix for the container overbilling issue. We’re also reviewing affected usage to identify impacted customers and calculate refunds.”
Timeline
Started: Sep 18, 2026, 10:29 PM UTC
Last update: Sep 18, 2026, 11:22 PM UTC
Updates
investigating
We’re continuing to work on a fix for the container overbilling issue. We’re also reviewing affected usage to identify impacted customers and calculate refunds.
Sep 18, 2026, 11:22 PM UTC
investigating
We’re investigating an issue causing higher-than-expected charges for OpenAI-hosted containers in the Agent API. We’re working on a fix and preparing refunds for affected customers. We’ll share further updates as we make progress.
Sep 18, 2026, 10:29 PM UTC
More ChatGPT (OpenAI) incidents
- SSO sign-in and SCIM provisioning issues — resolved, 1h ago
- Delayed support responses — ongoing, 3h ago
- We are seeing elevated error rates across API models — resolved, 1d ago
- Elevated errors affecting ChatGPT Work mode — resolved, 1d ago
- Elevated errors in ChatGPT Work — resolved, 2d ago
- Elevated errors with gpt-image-2.5-flare — resolved, 3d ago