ChatGPT (OpenAI) · 1h ago
Delayed support responses
OngoingYes — ChatGPT is having a problem right now. ChatGPT (OpenAI) currently reports this incident as monitoring. ChatGPT (OpenAI)'s latest word: “We have applied the mitigation and are monitoring the recovery. Some support responses by email and chat may still be delayed while we work through affected cases.”
Timeline
Started: Sep 18, 2026, 9:36 PM UTC
Last update: Sep 18, 2026, 9:59 PM UTC
Updates
monitoring
We have applied the mitigation and are monitoring the recovery. Some support responses by email and chat may still be delayed while we work through affected cases.
Sep 18, 2026, 9:59 PM UTC
identified
Some users are experiencing delayed responses from OpenAI Support by email and chat. We’re investigating and will share updates as we learn more.
Sep 18, 2026, 9:36 PM UTC
More ChatGPT (OpenAI) incidents
- Overbilling for OpenAI-hosted containers in the Agent API — ongoing, 55m ago
- SSO sign-in and SCIM provisioning issues — resolved, 25m ago
- We are seeing elevated error rates across API models — resolved, 1d ago
- Elevated errors affecting ChatGPT Work mode — resolved, 1d ago
- Elevated errors in ChatGPT Work — resolved, 2d ago
- Elevated errors with gpt-image-2.5-flare — resolved, 3d ago