Skip to main content

ChatGPT (OpenAI) · 3h ago

Elevated errors from GPT-5.6 and GPT-5.6 Instant on paid plans

Resolved

Yes — ChatGPT had a problem on September 15, 2026, and ChatGPT (OpenAI) has since marked it resolved. ChatGPT (OpenAI)'s latest word: “All impacted services have now fully recovered.”

See ChatGPT's live status →

Timeline

Started: Sep 15, 2026, 7:12 AM UTC

Last update: Sep 15, 2026, 7:53 AM UTC

Resolved: Sep 15, 2026, 7:53 AM UTC

Updates

  • resolved

    All impacted services have now fully recovered.

    Sep 15, 2026, 7:53 AM UTC

  • monitoring

    We have applied the mitigation and are monitoring the recovery.

    Sep 15, 2026, 7:24 AM UTC

  • investigating

    We are investigating the issue for the listed services.

    Sep 15, 2026, 7:12 AM UTC

More ChatGPT (OpenAI) incidents

Is ChatGPT down right now?All outage history →