ChatGPT (OpenAI) · 2h ago
Degraded Performance affecting Agents API
ResolvedYes — ChatGPT had a problem on September 14, 2026, and ChatGPT (OpenAI) has since marked it resolved. ChatGPT (OpenAI)'s latest word: “The issue affecting the Agents API has been resolved. Managed sessions are now processing turns normally.”
Timeline
Started: Sep 14, 2026, 11:20 PM UTC
Last update: Sep 14, 2026, 11:39 PM UTC
Resolved: Sep 14, 2026, 11:39 PM UTC
Updates
resolved
The issue affecting the Agents API has been resolved. Managed sessions are now processing turns normally.
Sep 14, 2026, 11:39 PM UTC
monitoring
We have applied mitigations and are seeing recovery, but the service has not fully recovered. We are continuing to monitor recovery.
Sep 14, 2026, 11:28 PM UTC
monitoring
Since 1:30 PM Pacific Time on September 14, customers using the Agents API have experienced delays or been unable to start turns in managed sessions.
Sep 14, 2026, 11:20 PM UTC
More ChatGPT (OpenAI) incidents
- Elevated errors affecting Work Mode in ChatGPT — ongoing, 9h ago
- Elevated error rates for Codex and ChatGPT Work — resolved, 23h ago
- Elevated errors for ChatGPT users in Europe — resolved, 1d ago
- Codex GitHub Review and Pull Request Failures — resolved, 2d ago
- 1% of ChatGPT Work (mobile/web) turns are failing for existing threads — resolved, 3d ago
- Elevated errors for GPT-5.6 Sol on the API — resolved, 4d ago