ChatGPT (OpenAI) · 3h ago
Elevated error rates for Codex and ChatGPT Work
ResolvedTimeline
Started: Sep 14, 2026, 2:46 AM UTC
Last update: Sep 14, 2026, 3:57 AM UTC
Resolved: Sep 14, 2026, 3:57 AM UTC
Updates
resolved
All impacted services have now fully recovered.
Sep 14, 2026, 3:57 AM UTC
monitoring
We have applied the mitigation and are monitoring the recovery.
Sep 14, 2026, 3:42 AM UTC
investigating
``` We are investigating elevated error rates affecting Codex and ChatGPT Work ```
Sep 14, 2026, 2:59 AM UTC
investigating
We are investigating the issue for the listed services.
Sep 14, 2026, 2:46 AM UTC