Skip to main content

ChatGPT (OpenAI) · 20h ago

Codex GitHub Review and Pull Request Failures

Resolved

Timeline

Started: Sep 13, 2026, 9:26 AM UTC

Last update: Sep 13, 2026, 10:53 AM UTC

Resolved: Sep 13, 2026, 9:53 AM UTC

Updates

  • resolved

    All impacted services have now fully recovered.

    Sep 13, 2026, 10:53 AM UTC

  • monitoring

    Github have applied the mitigation and are monitoring the recovery.

    Sep 13, 2026, 9:55 AM UTC

  • resolved

    Github has applied the mitigation and we are monitoring the recovery.

    Sep 13, 2026, 9:53 AM UTC

  • identified

    We have identified an upstream GitHub service disruption affecting review publication and pull request creation in Codex. Follow [GitHub’s status page](https://www.githubstatus.com/ "GitHub’s status page") for updates. We expect these workflows to recover as GitHub restores its services.

    Sep 13, 2026, 9:35 AM UTC

  • identified

    We have identified an upstream GitHub service disruption affecting review publication and pull request creation in Codex. Follow [GitHub’s status page](https://www.githubstatus.com/ "GitHub’s status page") for updates. We expect these workflows to recover as GitHub restores service. We are working on implementing a mitigation.

    Sep 13, 2026, 9:32 AM UTC

  • investigating

    We are investigating the issue for the listed services.

    Sep 13, 2026, 9:26 AM UTC

← All outage history