ChatGPT (OpenAI) · 2d ago
1% of ChatGPT Work (mobile/web) turns are failing for existing threads
ResolvedTimeline
Started: Sep 11, 2026, 4:22 PM UTC
Last update: Sep 12, 2026, 1:57 AM UTC
Resolved: Sep 12, 2026, 1:57 AM UTC
Updates
resolved
All impacted services have now fully recovered.
Sep 12, 2026, 1:57 AM UTC
monitoring
We have applied the mitigation and are monitoring the recovery.
Sep 12, 2026, 1:38 AM UTC
monitoring
We have applied the mitigation and are monitoring the recovery.
Sep 11, 2026, 9:51 PM UTC
investigating
We are investigating the issue for the listed services.
Sep 11, 2026, 5:17 PM UTC
identified
We have identified that users are experiencing elevated errors for the impacted services. We are working on implementing a mitigation.
Sep 11, 2026, 5:16 PM UTC
investigating
We have identified that users are experiencing elevated errors for the impacted services. We are working on implementing a mitigation.
Sep 11, 2026, 4:22 PM UTC