ChatGPT (OpenAI) · 3d ago
Elevated errors for GPT-5.6 Sol on the API
ResolvedTimeline
Started: Sep 11, 2026, 9:08 AM UTC
Last update: Sep 11, 2026, 11:21 AM UTC
Resolved: Sep 11, 2026, 11:21 AM UTC
Updates
resolved
All impacted services have now fully recovered.
Sep 11, 2026, 11:21 AM UTC
monitoring
We have brought additional capacity online and are seeing improvements for some GPT-5.6 Sol API traffic. We continue to mitigate elevated errors affecting Chat Completions and Responses and are monitoring recovery
Sep 11, 2026, 10:09 AM UTC
identified
We have identified that users are experiencing elevated errors for the impacted services. We are working on implementing a mitigation.
Sep 11, 2026, 9:08 AM UTC