ChatGPT (OpenAI) · 3d ago
Delays in customer support responses
ResolvedTimeline
Started: Sep 10, 2026, 7:53 PM UTC
Last update: Sep 10, 2026, 9:48 PM UTC
Resolved: Sep 10, 2026, 9:48 PM UTC
Updates
resolved
All impacted services have now fully recovered.
Sep 10, 2026, 9:48 PM UTC
monitoring
We have applied the mitigation and are monitoring the recovery.
Sep 10, 2026, 9:20 PM UTC
identified
We have identified the cause of the issue affecting our customer support systems and are implementing a mitigation. Customers may continue to experience longer than usual response times.
Sep 10, 2026, 8:54 PM UTC
investigating
We are continuing to investigate technical issues affecting our customer support systems. Customers may continue to experience longer than usual response times. We are working to restore normal operations.
Sep 10, 2026, 8:45 PM UTC
investigating
We are investigating technical issues affecting our customer support systems. Customers may experience longer than usual response times. We are working to restore normal operations.
Sep 10, 2026, 7:53 PM UTC