Skip to main content

ChatGPT (OpenAI) · 3d ago

Elevated errors affecting ChatGPT Work

Resolved

Timeline

Started: Sep 10, 2026, 7:49 PM UTC

Last update: Sep 10, 2026, 9:30 PM UTC

Resolved: Sep 10, 2026, 9:30 PM UTC

Updates

  • resolved

    All impacted services are now fully recovered.

    Sep 10, 2026, 9:30 PM UTC

  • monitoring

    We have applied mitigation and are monitoring recovery.

    Sep 10, 2026, 8:31 PM UTC

  • investigating

    We are investigating elevated errors affecting some ChatGPT Work users. Some users may encounter server errors. We are working to mitigate the issue.

    Sep 10, 2026, 7:50 PM UTC

  • investigating

    We are investigating the issue for the listed services.

    Sep 10, 2026, 7:49 PM UTC

← All outage history