Skip to main content

ChatGPT (OpenAI) · 4d ago

Unable to open shared ChatGPT Project using direct link

Resolved

Timeline

Started: Sep 10, 2026, 2:21 AM UTC

Last update: Sep 10, 2026, 2:28 PM UTC

Resolved: Sep 10, 2026, 2:28 PM UTC

Updates

  • resolved

    All impacted services have now fully recovered.

    Sep 10, 2026, 2:28 PM UTC

  • monitoring

    We have applied the mitigation and are monitoring the recovery.

    Sep 10, 2026, 12:06 PM UTC

  • identified

    We are still implementing the mitigation.

    Sep 10, 2026, 9:37 AM UTC

  • identified

    We are still implementing the mitigation.

    Sep 10, 2026, 6:01 AM UTC

  • investigating

    We are investigating the issue for the listed services.

    Sep 10, 2026, 2:21 AM UTC

← All outage history