Skip to main content

ChatGPT (OpenAI) · 5d ago

Investigating unexpected usage limit resets

Resolved

Timeline

Started: Sep 9, 2026, 5:29 PM UTC

Last update: Sep 9, 2026, 5:54 PM UTC

Resolved: Sep 9, 2026, 5:54 PM UTC

Updates

  • resolved

    All impacted services have now fully recovered.

    Sep 9, 2026, 5:54 PM UTC

  • monitoring

    We have applied the mitigation and are monitoring the recovery.

    Sep 9, 2026, 5:45 PM UTC

  • identified

    We've identified the issue and are working on a fix.

    Sep 9, 2026, 5:40 PM UTC

  • investigating

    Some Codex users may be experiencing unexpected usage limit resets.

    Sep 9, 2026, 5:29 PM UTC

← All outage history