ChatGPT (OpenAI) · 5d ago
Increased Error Rate For Pro and Plus Plan Conversations
ResolvedTimeline
Started: Sep 9, 2026, 3:13 PM UTC
Last update: Sep 9, 2026, 4:21 PM UTC
Resolved: Sep 9, 2026, 4:21 PM UTC
Updates
resolved
All impacted services have now fully recovered.
Sep 9, 2026, 4:21 PM UTC
monitoring
We have applied a mitigation and are monitoring the impacted services.
Sep 9, 2026, 3:56 PM UTC
investigating
We have identified that users are experiencing elevated errors for the impacted services. We are working on implementing a mitigation.
Sep 9, 2026, 3:13 PM UTC