Skip to main content

ChatGPT (OpenAI) · 5d ago

File uploads are delayed or failing

Resolved

Timeline

Started: Sep 8, 2026, 2:39 PM UTC

Last update: Sep 8, 2026, 7:16 PM UTC

Resolved: Sep 8, 2026, 7:16 PM UTC

Updates

  • resolved

    All impacted services have now fully recovered.

    Sep 8, 2026, 7:16 PM UTC

  • monitoring

    We have applied the mitigation and are monitoring the recovery.

    Sep 8, 2026, 5:48 PM UTC

  • identified

    We have identified the issue causing file-upload processing failures and delays in ChatGPT. Some files may remain unavailable while processing, and some uploads may fail.

    Sep 8, 2026, 4:29 PM UTC

  • investigating

    We’re continuing to investigate file-upload processing failures and delays in ChatGPT. Some files may appear uploaded but remain unavailable while processing; other uploads may fail. We have not confirmed recovery and will share another update as we learn more.

    Sep 8, 2026, 3:37 PM UTC

  • investigating

    We are investigating the issue for the listed services.

    Sep 8, 2026, 2:47 PM UTC

  • investigating

    Some file uploads are failing to process. Successful uploads may take longer than usual to become available. We’re investigating and will share another update as we learn more.

    Sep 8, 2026, 2:39 PM UTC

← All outage history