ChatGPT (OpenAI) · 10d ago
Users in APAC region may face increased error in ChatGPT, Work, image generation, file upload, Voice, and Codex Cloud
ResolvedTimeline
Started: Sep 4, 2026, 7:00 AM UTC
Last update: Sep 4, 2026, 10:46 AM UTC
Resolved: Sep 4, 2026, 10:46 AM UTC
Updates
resolved
All impacted services have now fully recovered.
Sep 4, 2026, 10:46 AM UTC
monitoring
We have applied the mitigation and are monitoring the recovery.
Sep 4, 2026, 9:47 AM UTC
investigating
We are investigating the issue for the listed services.
Sep 4, 2026, 7:00 AM UTC