Skip to main content

ChatGPT (OpenAI) · 3d ago

Elevated errors across ChatGPT and Codex

Resolved

Timeline

Started: Sep 3, 2026, 2:58 PM UTC

Last update: Sep 10, 2026, 8:29 PM UTC

Resolved: Sep 3, 2026, 4:55 PM UTC

Updates

  • resolved

    The issue causing elevated errors across ChatGPT and Codex has been resolved. Some Codex remote control users may need to pair their mobile device again following this incident.

    Sep 3, 2026, 4:55 PM UTC

  • monitoring

    We have applied the mitigation and are monitoring the recovery.

    Sep 3, 2026, 3:50 PM UTC

  • investigating

    We are investigating the issue for the listed services.

    Sep 3, 2026, 2:58 PM UTC

← All outage history