Skip to main content

ChatGPT (OpenAI) · 4d ago

ChatGPT Work Mode High Error Rates

Resolved

Timeline

Started: Sep 3, 2026, 12:04 AM UTC

Last update: Sep 10, 2026, 4:20 PM UTC

Resolved: Sep 3, 2026, 12:10 AM UTC

Updates

  • resolved

    All impacted services have now fully recovered.

    Sep 3, 2026, 12:10 AM UTC

  • investigating

    ChatGPT Work Mode is experiencing high error rates. We are investigating the issue.

    Sep 3, 2026, 12:04 AM UTC

← All outage history