Skip to main content

ChatGPT (OpenAI) · 4d ago

Elevated errors creating new accounts

Resolved

Timeline

Started: Sep 2, 2026, 6:13 PM UTC

Last update: Sep 10, 2026, 4:56 PM UTC

Resolved: Sep 2, 2026, 6:45 PM UTC

Updates

  • resolved

    The issue affecting new account creation has been resolved.

    Sep 2, 2026, 6:45 PM UTC

  • monitoring

    We have applied the mitigation and are monitoring recovery.

    Sep 2, 2026, 6:39 PM UTC

  • investigating

    We are investigating an issue preventing some users from creating new accounts. We will share updates as we learn more.

    Sep 2, 2026, 6:13 PM UTC

← All outage history