ChatGPT (OpenAI) · 5d ago
Elevated errors in ChatGPT conversations for Free and Go plans
ResolvedTimeline
Started: Sep 1, 2026, 12:38 AM UTC
Last update: Sep 8, 2026, 10:08 PM UTC
Resolved: Sep 1, 2026, 1:00 AM UTC
Updates
resolved
All impacted services have now fully recovered.
Sep 1, 2026, 1:00 AM UTC
monitoring
We have applied the mitigation and are monitoring the recovery.
Sep 1, 2026, 12:52 AM UTC
investigating
We are investigating the issue for the listed services.
Sep 1, 2026, 12:38 AM UTC