ChatGPT (OpenAI) · 13d ago
Elevated latency in the Responses API
ResolvedTimeline
Started: Aug 31, 2026, 10:27 PM UTC
Last update: Sep 1, 2026, 7:05 PM UTC
Resolved: Sep 1, 2026, 7:05 PM UTC
Updates
resolved
All impacted services have now fully recovered.
Sep 1, 2026, 7:05 PM UTC
monitoring
We have applied the mitigation and are monitoring the recovery.
Sep 1, 2026, 6:09 PM UTC
identified
We are implementing the mitigation.
Sep 1, 2026, 5:36 PM UTC
identified
We have identified elevated latencies impacting Responses API on the US endpoint.
Sep 1, 2026, 3:15 PM UTC
monitoring
We have applied the mitigation and are monitoring the recovery.
Sep 1, 2026, 1:46 AM UTC
monitoring
We have applied a mitigation and are monitoring recovery.
Aug 31, 2026, 11:13 PM UTC
identified
We have identified an issue causing elevated latency for some Responses API requests. We are working on implementing a mitigation.
Aug 31, 2026, 10:27 PM UTC