Skip to main content

ChatGPT (OpenAI) · 5d ago

ChatGPT Work seeing elevated errors and latency

Resolved

Timeline

Started: Aug 31, 2026, 3:04 PM UTC

Last update: Sep 8, 2026, 10:09 PM UTC

Resolved: Aug 31, 2026, 8:28 PM UTC

Updates

  • resolved

    All impacted services have now fully recovered.

    Aug 31, 2026, 8:28 PM UTC

  • monitoring

    We have applied a mitigation and are monitoring recovery.

    Aug 31, 2026, 8:01 PM UTC

  • identified

    User across multiple subscription plans may be unable to start or continue tasks in ChatGPT Work. We are continuing work on implementing a mitigation.

    Aug 31, 2026, 7:29 PM UTC

  • identified

    User across multiple subscription plans may be unable to start or continue tasks in ChatGPT Work. We are continuing work on implementing a mitigation.

    Aug 31, 2026, 5:52 PM UTC

  • identified

    User across multiple subscription plans may be unable to start or continue tasks in ChatGPT Work. We We are continuing work on implementing a mitigation.

    Aug 31, 2026, 5:01 PM UTC

  • identified

    User across multiple subscription plans may be unable to start or continue tasks in ChatGPT Work. We are continuing to work on a mitigation.

    Aug 31, 2026, 4:02 PM UTC

  • identified

    We have identified that users are experiencing elevated errors for the impacted services. Plus users are particularly impacted, where Work mode is currently unavailable. We are working on implementing a mitigation.

    Aug 31, 2026, 3:21 PM UTC

  • identified

    We have identified that users are experiencing elevated latency for the impacted services. We are working on implementing a mitigation.

    Aug 31, 2026, 3:04 PM UTC

← All outage history