ChatGPT (OpenAI) · 8d ago
Unexpected logouts for some ChatGPT web users
ResolvedTimeline
Started: Aug 21, 2026, 7:48 PM UTC
Last update: Aug 21, 2026, 11:15 PM UTC
Resolved: Aug 21, 2026, 11:15 PM UTC
Updates
resolved
The issue causing some ChatGPT web users to be unexpectedly logged out when refreshing the page has been resolved.
Aug 21, 2026, 11:15 PM UTC
monitoring
We have applied a mitigation and are seeing recovery from the issue causing some ChatGPT web users to be unexpectedly logged out when refreshing the page. We’ll continue monitoring closely to confirm the recovery is sustained.
Aug 21, 2026, 8:36 PM UTC
investigating
We’re investigating an issue causing some ChatGPT web users to be unexpectedly logged out when refreshing the page.
Aug 21, 2026, 7:48 PM UTC