ChatGPT (OpenAI) · 25d ago
Elevated Codex API authentication errors
ResolvedTimeline
Started: Aug 20, 2026, 4:58 PM UTC
Last update: Aug 20, 2026, 5:52 PM UTC
Resolved: Aug 20, 2026, 5:52 PM UTC
Updates
resolved
All impacted services have now fully recovered.
Aug 20, 2026, 5:52 PM UTC
monitoring
We have applied the mitigation and are monitoring the recovery.
Aug 20, 2026, 5:15 PM UTC
identified
Some users may encounter errors when using Codex with API authentication. We are working on implementing a mitigation.
Aug 20, 2026, 4:58 PM UTC