ChatGPT (OpenAI) · 25d ago
Elevated Errors for Thinking mode in ChatGPT
ResolvedTimeline
Started: Aug 20, 2026, 1:56 PM UTC
Last update: Aug 20, 2026, 4:51 PM UTC
Resolved: Aug 20, 2026, 4:51 PM UTC
Updates
resolved
All impacted services have now fully recovered.
Aug 20, 2026, 4:51 PM UTC
monitoring
We have implemented a mitigation for the issue for elevated errors for Thinking Mode and Image Generation in ChatGPT/ChatGPT Work
Aug 20, 2026, 2:53 PM UTC
investigating
We are investigating an issue causing some users to experience errors when using Thinking mode and Image Generation in ChatGPT.
Aug 20, 2026, 2:12 PM UTC
investigating
We are investigating an issue causing some users to experience errors when using Thinking in ChatGPT.
Aug 20, 2026, 1:56 PM UTC