Skip to main content

ChatGPT (OpenAI) · 2d ago

Chatgpt.com is down - all signups and logins are down as of right now

Resolved

Timeline

Started: Aug 20, 2026, 12:02 AM UTC

Last update: Aug 27, 2026, 4:08 PM UTC

Resolved: Aug 20, 2026, 12:54 AM UTC

Updates

  • resolved

    All impacted services have now fully recovered.

    Aug 20, 2026, 12:54 AM UTC

  • monitoring

    We have applied the mitigation and are monitoring the recovery.

    Aug 20, 2026, 12:35 AM UTC

  • monitoring

    We have applied the mitigation and are monitoring the recovery.

    Aug 20, 2026, 12:25 AM UTC

  • identified

    We have identified that users are experiencing login issues for the impacted services. We are working on implementing a mitigation.

    Aug 20, 2026, 12:03 AM UTC

  • identified

    We have identified that users are experiencing elevated errors for the impacted services. We are working on implementing a mitigation.

    Aug 20, 2026, 12:02 AM UTC

← All outage history