Skip to main content

ChatGPT (OpenAI) · 26d ago

Elevated errors deploying Sites

Resolved

Timeline

Started: Aug 18, 2026, 7:17 PM UTC

Last update: Aug 18, 2026, 7:37 PM UTC

Resolved: Aug 18, 2026, 7:37 PM UTC

Updates

  • resolved

    The issue affecting site deployments has been resolved.

    Aug 18, 2026, 7:37 PM UTC

  • monitoring

    We have implemented a mitigation for the issue affecting site deployments and are monitoring the results.

    Aug 18, 2026, 7:26 PM UTC

  • identified

    We have identified an issue causing elevated errors when deploying Sites. We are working to implement a mitigation.

    Aug 18, 2026, 7:17 PM UTC

← All outage history