Skip to main content

ChatGPT (OpenAI) · 31d ago

Elevated errors in ChatGPT conversations for Free users

Resolved

Timeline

Started: Aug 13, 2026, 3:19 PM UTC

Last update: Aug 13, 2026, 11:58 PM UTC

Resolved: Aug 13, 2026, 11:58 PM UTC

Updates

  • resolved

    All impacted services have now fully recovered.

    Aug 13, 2026, 11:58 PM UTC

  • monitoring

    We’ve applied a mitigation and are monitoring recovery following an issue with a downstream provider.

    Aug 13, 2026, 10:07 PM UTC

  • monitoring

    We have applied the mitigation and are monitoring the recovery.

    Aug 13, 2026, 4:54 PM UTC

  • identified

    We are still implementing the mitigation.

    Aug 13, 2026, 3:48 PM UTC

  • investigating

    We are investigating the issue for the listed services.

    Aug 13, 2026, 3:19 PM UTC

← All outage history