Skip to main content

ChatGPT (OpenAI) · 31d ago

Error while creating custom RBAC roles for Enterprise users

Resolved

Timeline

Started: Aug 13, 2026, 2:03 PM UTC

Last update: Aug 13, 2026, 10:26 PM UTC

Resolved: Aug 13, 2026, 10:26 PM UTC

Updates

  • resolved

    All impacted services have now fully recovered.

    Aug 13, 2026, 10:26 PM UTC

  • monitoring

    We have applied the mitigation and are monitoring the recovery.

    Aug 13, 2026, 9:25 PM UTC

  • identified

    We are continuing to implement the mitigation

    Aug 13, 2026, 6:48 PM UTC

  • identified

    We are still implementing the mitigation.

    Aug 13, 2026, 3:44 PM UTC

  • identified

    We are still implementing the mitigation.

    Aug 13, 2026, 2:49 PM UTC

  • identified

    We are still implementing the mitigation.

    Aug 13, 2026, 2:29 PM UTC

  • investigating

    We are investigating an issue while creating custom RBAC roles for Enterprise users.

    Aug 13, 2026, 2:03 PM UTC

← All outage history