Skip to main content

ChatGPT (OpenAI) · 34d ago

Users unable to login to ads manager

Resolved

Timeline

Started: Aug 11, 2026, 5:25 PM UTC

Last update: Aug 11, 2026, 5:28 PM UTC

Resolved: Aug 11, 2026, 5:28 PM UTC

Updates

  • resolved

    All impacted services have now fully recovered.

    Aug 11, 2026, 5:28 PM UTC

  • identified

    We have identified that users are are unable to login to ads manager. We are working on implementing a mitigation.

    Aug 11, 2026, 5:25 PM UTC

← All outage history