ChatGPT (OpenAI) · 34d ago
Increased error rates
ResolvedTimeline
Started: Aug 10, 2026, 2:04 PM UTC
Last update: Aug 11, 2026, 2:48 AM UTC
Resolved: Aug 11, 2026, 2:48 AM UTC
Updates
resolved
All impacted services have now fully recovered.
Aug 11, 2026, 2:48 AM UTC
monitoring
We have applied the mitigation and are monitoring the recovery.
Aug 10, 2026, 3:07 PM UTC
investigating
We have identified that users are experiencing elevated errors for the impacted services. We are working on implementing a mitigation.
Aug 10, 2026, 2:04 PM UTC