Skip to main content

ChatGPT (OpenAI) · 39d ago

Elevated errors in ChatGPT conversations with files

Resolved

Timeline

Started: Aug 5, 2026, 5:06 PM UTC

Last update: Aug 5, 2026, 8:19 PM UTC

Resolved: Aug 5, 2026, 8:19 PM UTC

Updates

  • resolved

    All impacted services have now fully recovered.

    Aug 5, 2026, 8:19 PM UTC

  • monitoring

    Error rates affecting ChatGPT conversations that use files and images have improved. We have applied the mitigation and are monitoring the recovery.

    Aug 5, 2026, 5:06 PM UTC

← All outage history