ChatGPT (OpenAI) · 39d ago
Issues with Custom GPT actions
ResolvedTimeline
Started: Aug 5, 2026, 4:55 PM UTC
Last update: Aug 5, 2026, 10:49 PM UTC
Resolved: Aug 5, 2026, 10:49 PM UTC
Updates
resolved
All impacted services have now fully recovered.
Aug 5, 2026, 10:49 PM UTC
monitoring
We have applied the mitigation and are monitoring the recovery.
Aug 5, 2026, 10:46 PM UTC
monitoring
We have applied the mitigation and are monitoring the recovery.
Aug 5, 2026, 7:03 PM UTC
identified
We are still implementing the mitigation.
Aug 5, 2026, 6:28 PM UTC
investigating
We are investigating the issue for the listed services.
Aug 5, 2026, 4:55 PM UTC