Skip to main content

ChatGPT (OpenAI) · 38d ago

Elevated errors affecting ChatGPT conversations

Resolved

Timeline

Started: Jul 30, 2026, 2:35 PM UTC

Last update: Aug 7, 2026, 3:26 PM UTC

Resolved: Jul 30, 2026, 4:01 PM UTC

Updates

  • resolved

    All impacted services have now fully recovered.

    Jul 30, 2026, 4:01 PM UTC

  • monitoring

    We have applied the mitigation and are monitoring the recovery.

    Jul 30, 2026, 3:26 PM UTC

  • monitoring

    We have applied the mitigation and are monitoring the recovery.

    Jul 30, 2026, 2:53 PM UTC

  • identified

    We have identified that users are experiencing elevated errors for the impacted services. We are working on implementing a mitigation.

    Jul 30, 2026, 2:35 PM UTC

← All outage history