ChatGPT (OpenAI) · 47d ago
Elevated error rates with the invalid_prompt error code
ResolvedTimeline
Started: Jul 29, 2026, 12:55 AM UTC
Last update: Jul 29, 2026, 2:20 AM UTC
Resolved: Jul 29, 2026, 2:20 AM UTC
Updates
resolved
All impacted services have now fully recovered.
Jul 29, 2026, 2:20 AM UTC
monitoring
We have applied the mitigation and are monitoring the recovery.
Jul 29, 2026, 1:39 AM UTC
investigating
We are investigating the issue for the listed services.
Jul 29, 2026, 12:55 AM UTC