ChatGPT (OpenAI) · 48d ago
Image generation unavailable in ChatGPT
ResolvedTimeline
Started: Jul 27, 2026, 7:05 PM UTC
Last update: Jul 27, 2026, 8:24 PM UTC
Resolved: Jul 27, 2026, 8:24 PM UTC
Updates
resolved
All impacted services have now fully recovered.
Jul 27, 2026, 8:24 PM UTC
investigating
We have identified that users are experiencing elevated errors for the impacted services. We are working on implementing a mitigation.
Jul 27, 2026, 7:05 PM UTC