Skip to main content

ChatGPT (OpenAI) · 49d ago

Elevated errors affecting ChatGPT conversations

Resolved

Timeline

Started: Jul 25, 2026, 10:09 PM UTC

Last update: Jul 27, 2026, 4:32 PM UTC

Resolved: Jul 27, 2026, 4:32 PM UTC

Updates

  • resolved

    All impacted services have now fully recovered.

    Jul 27, 2026, 4:32 PM UTC

  • monitoring

    Mitigation has been implemented, and we are monitoring the recovery of ChatGPT conversations.

    Jul 25, 2026, 11:57 PM UTC

  • identified

    We have identified the source of intermittent errors affecting some ChatGPT conversations and are working to mitigate the issue. Error rates have decreased, but some users may continue to experience failures.

    Jul 25, 2026, 11:16 PM UTC

  • investigating

    We are investigating intermittent errors that may prevent some users from loading or continuing conversations in ChatGPT. The current period of impact began around 1:00 PM PT.

    Jul 25, 2026, 10:09 PM UTC

← All outage history