ChatGPT (OpenAI) · 81d ago
Users may encounter issues using access token with Codex
ResolvedTimeline
Started: Jun 25, 2026, 5:51 AM UTC
Last update: Jun 25, 2026, 11:03 AM UTC
Resolved: Jun 25, 2026, 11:03 AM UTC
Updates
resolved
This is now resolved
Jun 25, 2026, 11:03 AM UTC
resolved
This is now resolved.
Jun 25, 2026, 11:03 AM UTC
monitoring
We have applied the mitigation and are monitoring the recovery.
Jun 25, 2026, 8:02 AM UTC
investigating
We are investigating the issue for the listed services.
Jun 25, 2026, 5:51 AM UTC