ChatGPT (OpenAI) · 82d ago
gpt-4o-mini high error rate
ResolvedTimeline
Started: Jun 24, 2026, 5:59 AM UTC
Last update: Jun 24, 2026, 6:07 AM UTC
Resolved: Jun 24, 2026, 6:07 AM UTC
Updates
resolved
All impacted services have now fully recovered.
Jun 24, 2026, 6:07 AM UTC
monitoring
We have applied the mitigation and are monitoring the recovery.
Jun 24, 2026, 5:59 AM UTC