Skip to main content

ChatGPT (OpenAI) · 83d ago

Users may experience elevated errors in ChatGPT uploading and downloading files

Resolved

Timeline

Started: Jun 23, 2026, 2:24 PM UTC

Last update: Jun 23, 2026, 4:38 PM UTC

Resolved: Jun 23, 2026, 4:38 PM UTC

Updates

  • resolved

    All impacted services have now fully recovered.

    Jun 23, 2026, 4:38 PM UTC

  • monitoring

    We have applied the mitigation and are monitoring the recovery.

    Jun 23, 2026, 3:47 PM UTC

  • investigating

    We are investigating the issue for the listed services.

    Jun 23, 2026, 3:11 PM UTC

  • investigating

    We are investigating the issue for the listed services.

    Jun 23, 2026, 2:24 PM UTC

← All outage history