Skip to main content

ChatGPT (OpenAI) · 87d ago

chatgpt.com access issues

Resolved

Timeline

Started: Jun 19, 2026, 3:39 AM UTC

Last update: Jun 19, 2026, 5:23 AM UTC

Resolved: Jun 19, 2026, 5:23 AM UTC

Updates

  • resolved

    All impacted services have now fully recovered.

    Jun 19, 2026, 5:23 AM UTC

  • monitoring

    We have applied the mitigation and are monitoring the recovery.

    Jun 19, 2026, 5:11 AM UTC

  • investigating

    We have identified an issue causing some users to be unable to access ChatGPT on [chatgpt.com](http://chatgpt.com "chatgpt.com"). We are working on implementing a mitigation. In the meantime, please try clearing the cache.

    Jun 19, 2026, 3:39 AM UTC

← All outage history