Skip to main content

ChatGPT (OpenAI) · 88d ago

SSO login errors for some ChatGPT Enterprise workspaces

Resolved

Timeline

Started: Jun 18, 2026, 8:55 AM UTC

Last update: Jun 18, 2026, 11:55 AM UTC

Resolved: Jun 18, 2026, 11:55 AM UTC

Updates

  • resolved

    All impacted services have now fully recovered.

    Jun 18, 2026, 11:55 AM UTC

  • monitoring

    We have applied the mitigation and are monitoring the recovery.

    Jun 18, 2026, 9:59 AM UTC

  • investigating

    We are investigating the issue for the listed services.

    Jun 18, 2026, 8:55 AM UTC

← All outage history