ChatGPT (OpenAI) · 89d ago
Errors with conversations on Android and iOS devices
ResolvedTimeline
Started: Jun 17, 2026, 5:20 PM UTC
Last update: Jun 17, 2026, 6:23 PM UTC
Resolved: Jun 17, 2026, 6:23 PM UTC
Updates
resolved
All impacted services have now fully recovered.
Jun 17, 2026, 6:23 PM UTC
monitoring
We have applied the mitigation and are monitoring the recovery.
Jun 17, 2026, 5:44 PM UTC
identified
We have identified that users are experiencing elevated errors for the impacted services. We are working on implementing a mitigation.
Jun 17, 2026, 5:20 PM UTC