Skip to main content

ChatGPT (OpenAI) · 79d ago

FedRAMP workspaces and API orgs have degraded performance

Resolved

Timeline

Started: Jun 15, 2026, 10:12 PM UTC

Last update: Jun 26, 2026, 11:07 PM UTC

Resolved: Jun 26, 2026, 11:07 PM UTC

Updates

  • resolved

    All impacted services have now fully recovered.

    Jun 26, 2026, 11:07 PM UTC

  • investigating

    We are still investigating the issue for the listed services.

    Jun 18, 2026, 7:41 PM UTC

  • investigating

    We are still investigating the issue for the listed services.

    Jun 17, 2026, 1:24 AM UTC

  • investigating

    We are investigating the issue for the listed services.

    Jun 15, 2026, 10:16 PM UTC

  • identified

    We have identified that users are experiencing elevated errors for the impacted services. We are working on implementing a mitigation.

    Jun 15, 2026, 10:12 PM UTC

← All outage history