openai
Disruption in service availabilty for Go users
Status: resolved | Severity: degraded
Cite this incidentTimeline
Started: 2026-06-07T19:19:19.000Z
Updated: 2026-06-08T07:40:19.000Z
Resolved: 2026-06-07T19:25:47.000Z
Impact scope
Impacted regions: None reported
Impacted models: None reported
Impacted components: None reported
Official sources
Provider: openai
Official incident URL not available for this source.
Updates
resolved
All impacted services have now fully recovered.
2026-06-08T07:40:19Z
investigating
We are investigating the issue for the listed services.
2026-06-08T07:21:54Z
resolved
All impacted services have now fully recovered.
2026-06-07T19:25:47Z
identified
We have identified that Go users are experiencing elevated errors for the impacted services. We are working on implementing a mitigation.
2026-06-07T19:19:19Z