Skip to main content
Last check: 57s agoUpdates every 60sCommunity reports: 0 in last 10 min

openai

Some users may experience issues accessing OpenAI accounts

Status: resolved | Severity: operational

Cite this incident

Timeline

Started: 2026-06-05T13:26:40.000Z

Updated: 2026-06-06T06:16:40.000Z

Resolved: 2026-06-05T16:09:19.000Z

Impact scope

Impacted regions: None reported

Impacted models: None reported

Impacted components: None reported

Official sources

Provider: openai

Official incident URL not available for this source.

Updates

  • resolved

    Incorrectly suspended users have been restored access and received an email about their account and subscription information, if relevant. Impacted services have recovered.

    2026-06-06T06:16:40Z

  • monitoring

    The team is uncovering some additional impacted users and is still working through related subscription and credit impacts for affected users. Impacted users will be receiving an email shortly.

    2026-06-05T21:19:17Z

  • monitoring

    All users impacted should have received an email with more information. The team is monitoring for additional changes.

    2026-06-05T20:53:34Z

  • monitoring

    The team is still working through related subscription and credit impacts for affected users. Impacted users will be receiving an email shortly.

    2026-06-05T19:47:35Z

  • monitoring

    We’ve restored account access for users. The team is working through related subscription and credit impacts for affected users.

    2026-06-05T19:09:48Z

  • resolved

    All impacted services have now fully recovered.

    2026-06-05T16:09:19Z

  • identified

    An issue caused some user accounts to be incorrectly suspended. We’re restoring account access and working through related subscription and credit impacts for affected users.

    2026-06-05T15:19:09Z

  • identified

    We are still implementing the mitigation.

    2026-06-05T14:52:29Z

  • identified

    We have identified the issue impacting account access for some users, and we are working on a fix.

    2026-06-05T14:20:43Z

  • investigating

    We are investigating the issue for the listed services.

    2026-06-05T13:26:40Z