Notion AI · 1d ago
Real-time collaboration updates may be delayed
ResolvedYes — Notion AI had a problem on September 23, 2026, and Notion AI has since marked it resolved. Notion AI's latest word: “This incident has been resolved.”
Timeline
Started: Sep 23, 2026, 3:46 AM UTC
Last update: Sep 23, 2026, 3:54 AM UTC
Resolved: Sep 23, 2026, 3:54 AM UTC
Updates
resolved
This incident has been resolved.
Sep 23, 2026, 3:54 AM UTC
monitoring
We’ve identified an issue affecting real-time collaboration and are applying a fix. Users may not see other collaborators’ edits update in real time. We’ll update again after we confirm recovery.
Sep 23, 2026, 3:46 AM UTC
More Notion AI incidents
- Sign in with Apple Intermittently Failing — resolved, 3d ago
- Some connected content results unavailable in Notion AI — resolved, 7d ago
- Notion Calendar sign-in redirects on web — resolved, 7d ago
- Duplicate characters when editing with a Korean keyboard on iOS — resolved, 7d ago
- Issues managing email addresses and aliases — resolved, 13d ago
- Unexpected workspace verification banner displayed to some users — resolved, 14d ago